0
Fixed

Profile not updating

Ghostface 7 jaar geleden bijgewerkt door Paul Sinclair 7 jaar geleden 1

Hi,

I have a problem my profle is no longer updating (since 18-06-2013).

Setup: sublime3 nightly 3043 and git pull is up2date - running on archlinux.

Any ideas?

Profile:

www.codeivate.com/users/ghostface

Console log:

{'success': ['great success! [50|156033993323]']}

{'success': ['great success! [10|156033993323]']}

posting data for Plain

{'success': ['great success! [50|156033993323]']}

posting data for Plain

{'success': ['great success! [50|156033993323]']}

posting data for Plain

{'success': ['great success! [50|156033993323]']}

posting data for Plain

{'success': ['great success! [50|156033993323]']}

streak ended!

posting data for PHP

message :streak ended 7.7 mins  PHP

icon base :--icon=/home/christoph/.config/sublime-text-3/Packages/codeivate-st/codeivated/icons/32x32/

{'success': ['great success! [2|156033993323]']}

posting data for PHP

{'success': ['great success! [29|156033993323]']}

posting data for PHP

{'success': ['great success! [50|156033993323]']}

streak ended!

posting data for Plain

message :streak ended 1.3166666666666667 mins  Plain

icon base :--icon=/home/christoph/.config/sublime-text-3/Packages/codeivate-st/codeivated/icons/32x32/

{'success': ['great success! [24|156033993323]']}

posting data for Plain

{'success': ['great success! [26|156033993323]']}

Antwoord

Antwoord
Fixed

Hi Ghostface,

Thanks for pointing that out! none of your data was lost. Turns out there was a bug in my Mongo caching layer due to a recent update, this seems to have affected everyone. 

I have started rebuilding the cache. But you should start seeing the new data now.


Cheers,

- Paul

Antwoord
Fixed

Hi Ghostface,

Thanks for pointing that out! none of your data was lost. Turns out there was a bug in my Mongo caching layer due to a recent update, this seems to have affected everyone. 

I have started rebuilding the cache. But you should start seeing the new data now.


Cheers,

- Paul

Ah great - thx a bunch.

Looks like all is good now - The timestamp for the last coding activity still shows the 18th (I haven't coded today yet tho) but the progress data appears to be correct.


I'll keep an eye on it ;)


Thanks for the quick response!